Kyokusendo

出張SE

Google Chrome Windows Vista Windows XP 警告

   

スポンサーリンク 「Google Chrome は最新版です。 Windows XP と Windows Vista はサポートされなくなったため、このパソコンでは間もなく Google Chrome のアップデートが受信されなくなります。」

このようなメッセージが出ます。
2016年4月1日からWindows XP と Windows VistaでGoogle Chromeを使うことは非常に危険になるというお知らせです。

Windows XPでインターネットを安全に見る方法はありません。
WindowsVistaでしたら、サポート期限が2017年4月11日までありますので、それまで安全に使う方法はあります。
WindowsVistaに対応するインターネットエクスプローラーは最高バージョン9までです。
Internet Explorer バージョン10とバージョン11は使うことができませんので注意が必要です。
Firefoxバージョン44はWindowsVistaに対応していますので安心です。
Operaバージョン34はWindowsVistaに対応していますので安心です。
Windows VistaでGoogle Chromeを使い続けないようお願いします。
スポンサーリンク

 - ネットワーク